AdSense Deluxe & WP Plugins - You do not have sufficient permissions to access this page. [WordPress 2.8.2+]

With the release of WordPress version 2.8.2, a number of plugins could no longer be accessed by blog administrators. For example, those who use the AdSende Deluxe plugin, when they wanted to change something in the settings, were greeted by the message "You do not have sufficient permissions to access this page." Solution: You don't Read More